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Contents

Frequently Asked Questions for the Abaca Cloud Outlook Add-In for Outlook 2010 32-bit/64-bit and Outlook
100 U SP 1
How to determine the version and bitness of your OULIOOK: ............eeieeiiiii i e 2

What causes an Unknown Publisher warning when Outlook starts up after an install of the Abaca Cloud Add-In: 3

How to remove previous version(s) of the Abaca OUtOOK Ad-IN: .......cccoviiiiiiiiieiiiriee et e e eereee e 4
Outlook 2007 only, what if | have both new and old Add-Ins installed at the same time:........ccceeevvveeeeeieeccccnnnnneen. 7
What if View Held Mail dO@S NOt WOTK: .....ccuuiiiiiiiieeeeee ettt ettt ettt e e s e sbe e e sabeesneeesaneenns 8
What if | receive an "Installing Office customization" error dialog when starting Outlook:...........cccccccveeeeeiieeennnen. 9
What do | do if my Abaca Cloud Outlook 2010 Ribbon panel or Outlook 2007 toolbar disappears: ..........ccuu...... 10
Why do | receive Unable t0 Mark as JUNK: .......ooo ettt ettt e e et e e e eaaa e e e e ntaeeeeannreeeean 10

How to access and Uuse the .mMSi Of the INSTallEr: ....uuu e ettt e e e e e ta b e e e e e eeraaaaans 13



How to determine the version and bitness of your Outlook:

Outlook 2010 comes in 32-bit and 64-bit flavors. To verify version and bitness, select the File tab and click Help.
Observe the version number and bit level (32-bit) or (64-bit).
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What causes an Unknown Publisher warning when Outlook starts up
after an install of the Abaca Cloud Add-In:

Immediately after the installation of the Abaca Cloud Add-In, when Outlook is restarted for the first time, the
following dialog is expected and provides assurance that the Add-In being loaded into Outlook is from the Abaca
Technology Corporation:

Microsoft Office Customization Installer

Publisher has been verified % ;t‘l,,

Are you sure you want to install this customization?

Name: AbacaOutlook2010AddIn - AbacaCutlock2010AddIn

file:///C:/Users/kalmond/AppData/Roaming/Abaca Technology
From: Corporation/Abaca Cloud Outlook 2010 (64-bit) Add-
In/AbacaOutlook2010Addin.vsto

Publisher: Abaca Technology Corporation

While Office customizations can be useful, they can potentially harm your computer. If you
do not trust the source, do not install this software. More Information...

‘ Install ’ [ Don'tInstall ’

However, if an “Unknown Publisher” version of this dialog appears as shown here:
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Microsoft Office Customization Installer
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Are wou sure you wank toinstall this custorization?
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Publisher: Unknown Publisher
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Then either the computer’s Trusted Root Certificate Authorities list is not up to date or the Add-In is suspect.

To check on the computer’s Trusted Root Certificate Authorities list, go to the Start Menu and in the Run dialog
type “certmgr.msc” to open the Certificates console. In the Certificates console, navigate to the Trusted Root



Certification Authorities -> Certificates folder and verify that “DigiCert Global Root CA” and “DigiCert Assured ID
Root CA” entries are in the list. If they are not listed, then the “Unknown Publisher” warning is explained.

The computer can be updated by installing the latest updates from Microsoft or by installing the DigiCert Global
Root CA and DigiCert Assured ID Root CA certificates from DigiCert via https://www.digicert.com/digicert-root-
certificates.htm.

If the DigiCert entries are listed in the Trusted Root Certification Authorities -> Certificates folder then the Add-
In may not be from Abaca Technologies and should not installed. Contact Abaca customer support.

How to remove previous version(s) of the Abaca Outook Add-In:

The overall process is to 1) close Outlook, 2) uninstall Abaca Add-In(s) from the computer, 3) re-open
Outlook, and 4) remove any left-over references to Abaca Add-Ins from within Outlook.

1) For all versions of Windows - close Outlook.
2) Uninstall the Abaca Cloud Add-In
Windows 7 and Vista: Go to the Control Panel and open "Programs and Features"
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Windows XP: Go to the Control Panel and open "Add or Remove Programs".

Locate and uninstall "Abaca Cloud Outlook XXXX Add-In" and/or "Abaca ASAV Outlook Add-In"
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3) Re-open Outlook.

If the Add-In is gone from the toolbar then you are finished.

If the Add-In still appears on the toolbar, then go to the next step.



4) Tell Outlook the Add-In is gone

For Outlook 2010:

a) Select the File tab

b) Along the left-hand side, click the Options link

c) On the Outlook Options panel, along the left-hand side, click the Add-Ins link.

d) On this page, near the bottom, click the Go button to bring up the "COM Add-Ins" dialog:
o Raa s .

Add-Ins available: oK,
Abaca Cloud Outlook Add-In Settings -
Acrobat PDFMaker Office COM Addin b Cancel

H
ESET Outlock Add-n
[ | Microsoft Access Outlook Add-in for Data Collection and Publishing E
Microsoft Exchange Add-n

Microsoft Outlook Social Connector

Microsoft SharePoint Server Colleague Import Add-in
Microsoft VBA for Outlook Addin -

Location:

Load Behavior:

e) Select the "Abaca Cloud Outlook Add-In Settings" line and click Remove

For Outlook 2007:

a) Open the Tools -> Trust Center...

b) Along the left-hand side, click the Add-Ins link

c) On this page, near the bottom, click the Go button to bring up the "COM Add-Ins" dialog:

COM Add-Ins

Add-Ins awvailable: o

[ Abaca Anti-Spam J Anki-Yirus Add-In

v | Bhaca Cloud Qutlook Add-In Settings

[ IMicrosaft Access Outlaok Add-in For Data Collection and Publishing
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| £
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d) Select "Abaca ... Add-In" and click Remove. Do this for each line starts with "Abaca".

Load Behavior: Load at Startup

The "Abaca Anti-Spam / Anti-Virus Add-In" is an earlier version.

The "Abaca Cloud Outlook Add-In Settings" is the current version.



Outlook 2007 only, what if I have both new and old Add-Ins installed
at the same time:

The current Add-In uses the terminology "Mark as Junk" and "View Held Mail" whereas the previous Add-In uses
the terminology "Mark as Spam" and "View Quarantine". The following picture shows what it looks like to

have old and new version installed at the same time:
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If you find yourself in this situation, please remove the old version as follows:

a) Go to the Control Panel and open "Add or Remove Programs".

b) Uninstall "Abaca ASAV Outlook Add-In" and then restart Outlook.

# Add or Remove Programs

%j‘ Currently installed programs: ] show updates Sort by:
Change or A
Remove fi5 Abaca ASAY Outlook Add-In =
Pragrams :
&
;‘iﬁg‘fﬂ”‘; - Ackive@ IS0 Burner v 1.1 Size  0.85ME
._, activeState ActivePython 2.4.35 Size 41.25MEB 2
@l jﬂ Adobe Flash Plaver Activel
Add/Remove ﬁ ndobe Flash Playver Plugin
Coﬂnﬂ:oionlglits BB Adobe Reader 5.1.2 Siee  B6.47MB
ﬁ AppSery 2,5.8 (remove only) Size  51.88MB
@' *« Automation Anvwhere 4.0 Size 12.93ME
5::(2;959;2;‘ C2 Compatibility Pack For the 2007 Office system Size  129.00MBE
Defaults ¥ Domain Time Client Size  1.52MB
ﬁj Easy CD & DYD Creator & Size  704.00ME
= EasyEclipse for Python 1.2.2.2 Size  152.00MB
&% ExamDiff 1.6n Size 1.07MEB
ﬁ) FirstClass@® Client Size 13.41MB
ﬁ! High Definition awudio Driver Package - KBS35221
P ot




What if View Held Mail does not work:

The View Held Mail operation requires a proper URL. If the View Held Mail does not open a browser when
clicked, it is most likely to be an improper Held Mail URL. To verfiy/change the URL, open the user settings
dialog:

For Outlook 2010, click the small arrow ' in the bottom right portion of the ribbon panel.

For Outlook 2007, click the wrench/hammer ﬁ to bring up the user settings dialog.

Cloud O -In Settings
| |
Held Mail URL:
I L
Confirm when marking email as junk
Looging:
Emors Only - Log onlby emors that occur - View
Protected domain(s) that cannot be marked as junk by Abaca Cloud:
Help ] [ About... Save ] [ Cancel

And then...

1) Verify the Held Mail URL:

If the Held Mail URL: field is "" blank or incorrect, then contact your administrator and ask for the proper URL.



If the Held Mail URL field has a value but the browser is not working, you can:
a) copy and past the URL to your browser to confirm its operation
b) click the View button and scroll to the bottom of the Add-In Log to find an error message such as this:
[ERRORS - 9/28/2011 10:05:21 AM] Error launching Held Mail URL 'xxx': The system cannot find the file specified
which indicates that the browser failed to open 'xxx' because its not a proper URL - e.g. the 'http://'
is missing.

2) Update the Held Mail URL:

Type in a proper URL or contact your email administrator for the proper URL, type it in, and click Save.

What if I receive an "Installing Office customization" error dialog
when starting Outlook:

1) Stop and restart Outlook to see if the problem is persistent. If it does NOT repeat, then no further action is
necessary.

2) If the problem persists then uninstall and re-install the Add-In. See "How to remove previous version(s) of
the Abaca Outook Add-In".


http://

- ~
Microsoft Office Customization Insta!_

Installing Office customization ﬁ”
-4

There was an error during installaticn,

file://C:/Users/ ppandit/AppData/Roaming/Abaca/Abaca Cutlook Add-In 2010
x86/AbacalutlookAddin2010.vsto

- Downloading file:///C:/Users/ppandit/AppData/Roaming/Abaca/Abaca Cutlook Add-In 2010
x86/AbacaCutlcckAddin2010.vsto did not succeed.

asyncHint) -
--- End of inner exception stack trace ---
at System.Met.FileWebResponse..ctor(FileWebRequest request, Uri uri, FileAccess access, Boolean
asyncHint)
at System.Met.FileWebRequest.GetResponseCallback(Object state)
| --- End of inner exception stack trace ---
at System.Met.FileWebRequest.EndGetResponse(lAsyncResult asyncResult)
at System.Met.FileWebRequest.GetResponse()
| at
Systern.Deployment.Application.SystemMNetDownloader.DownloadSingleFile(Downlead Queueltem
M | next)
--- End of inner exception stack trace ---
at
Microsoft.VisualStudio. Tools. Applications.Deployment. ClickOnceAddInDeploymentManager. Get
Manifests(TimeSpan timeout)
at
Microsoft.VisualStudio. Tools. Applications.Deployment. ClickOnceAddInDeploymentManager Insta
lAddIng -

m
—

What do I do if my Abaca Cloud Outlook 2010 Ribbon panel or
Outlook 2007 toolbar disappears:

If Outlook experiences a severe error during is operation, it is possible that it will disable the Abaca Add-In (and
other external Add-Ins) so that it can restart in 'safe mode'.

It is recommended that you follow the steps in the "How to remove previous version(s) of the Abaca Outook
Add-In" section and then re-install.

Why do I receive Unable to Mark as Junk:

When this dialog appears while marking an email as junk, it means that the email does not contain the necessary
Abaca Cloud X-Headers — e.g. information added to the email message as it was filtered thru the Abaca Cloud.



Inable to kark as lunk @

@) Abaca

0 Lnable to hdark as Junk

Message with subject P Mo headers? was not
filtered by Abaca Cloud,

There are 3 reasons for this:

1) The most common reason is that the email is from an internal source such as a co-worker and did not
come from the outside. Email from co-workers is deemed ‘safe’ and not typically filtered by the Abaca
Cloud.

2) Another reason is that the email did not go thru the Abaca Cloud system.

3) Another reason is that your company’s Exchange server is configured to filter (remove) X-Headers, and
therefore, the X-headers are missing by the time the email is available to the user thru Outlook.

If the X-Headers are missing or stripped from the email, then the Add-In cannot do its job. To verify the
existence of Abaca Cloud X-Headers, use Outlook to look at the properties of an email.

For Outlook 2010:
1) Open an individual email.

2) Select the File tab and then click the Properties button (on the left of the inner panel) to bring up the
Properties dialog:



Settings Security

7, Importance: ﬂj Encrypt message contents and attachments

Sensitivity: |Normal Add digital signature to outgoing message
Request 5/MIME receipt for this message
7| Do not AutoArchive this item

Tracking options

_ﬁ_ Request a delivery receipt for this message

Request a read receipt for this message

Delivery options

:‘3'2 li Have replies sent ka: ken@AlmondEnterprises.com

[ Expires after: None 12:00 AM
Cateqgories | Mone

Internet headers: | 7B=Kh7ieTIh3b;
ZB=Ex2En7CjsVK; ZF=LV+fBPaV2j7; Zi=zEpdG3H20m;
¥-CLX-ID: a123HfSMHB5m 1vr-340805U
X-Abaca-Score: 169
X-Propel-Extension: qurl=https: f/quarantine.abaca.com; B
X-Propel-ID: a123HfSMHE5m1vr-9408050 m
Return-Path: ken@AlmondEnterprises.com i

Close

For Outlook 2007:
1) Select an individual email.

2) Use the right-mouse pop-up menu on an individual email to select Message Options....

- R ———————————— e —

Message Options | ? | D_<|

Message settings Security

Impartance: @ Encrypt message conkents and attachments

Add digital signature ko outgoing message

Sensitivity:
Request S{MIME receipt For this message
Tracking options
@ Request a delivery receipt For this message
Request a read receipt For this message

Delivery options

@ | ken@almondEnterprises.com |
[CExpires after: | | |

Contacts... | |

Mone

Internet headers: ZB=Kh7ieT11h3b;

FE=ExZEn7Ciswk; ZF=LY+BPav2i7; Zi=zEpdaaHzom;
¥-CLx-1D: a123HFSMHESM 1 vr-9403050
#-Abaca-Score: 169
¥-Propel-Extension: qurl=https:ffquarantine. abaca.com;
#-Propel-ID: a123HFSMHESMm 1vr-9408050U =
Return-Path: ken@AlmondEnterprises.com A

Close

|

In the Internet headers box (near the bottom), scroll down to locate and verify that one or more Abaca Cloud X-
headers from the following list are present. Examples are show above.

a) X-CLX-ID:

b) X-Propel-Extension:

c) X-Propel-ID:



How to access and use the .msi of the installer:

The Abaca Cloud Outlook Add-In is provided via a self-extracting .exe that is downloaded from the Abaca
website. When self-extracting .exe is Run, it unpacks a complete set of installation files to the current user’s
%TEMP%\aca<version>-<outlook-version>[-<bitness>] folder.  This folder contains an .msi, setup.exe, and
supporting installers for the setup.exe.

To gain access to the .msi, Run the self-extracting .exe and then cancel and/or close out of the installation
process. The .msi, setup.exe and supporting installers will remain in the folder described above. The .msi can
be copied and used as the basis for an .msi based corporate-wide installation.



